微剋多資訊

 找回密碼
 註冊

Login

Login

搜索

簽到天數: 1

該用戶今日未簽到

發表於 2013-1-25 15:07 | 顯示全部樓層 |閱讀模式
本帖最後由 xx910203 於 2013-1-26 22:23 編輯


網路上抓的圖


很單純地用官方的sysprep部署而已,不要說換硬體了,連電腦都沒換,跑完重開機就這樣了...

不知道甚麼時候開始的,我的環境滿單純的就是一些常用的軟體而已...

目前已知的方式有改登錄檔,不過我根本沒那個值

tracerpt要把log撈出來都是出現檔按錯誤無法讀取...




因為這方法我從XP用到前兩年都很OK,一直到大約是年多前才開始出現這問題

當時因為很忙就算了放棄...最近開始嘗試,過程都很小心確定沒有亂搞到甚麼...

一度懷疑是不是跟甚麼更新檔衝到...

希望各位高手賜教~感謝!



PS:已經用最原始的方式debug...每做一步就給他sysprep一次...哈哈哈...

找出問題了~感謝大家提供的意見~

底下有正解~有需要的網友請往下參考~感謝maodou !


簽到天數: 167

該用戶今日未簽到

發表於 2013-1-25 15:37 | 顯示全部樓層
本帖最後由 gary8349 於 2013-1-25 15:39 編輯

刪除帳戶時不能直接從 電腦->管理 的地方刪除,要從控制台刪除,否則會造成錯誤~
(原因之一

點評

這個我知道,而且我本來就不是這樣做的,還是謝謝你的回答!  發表於 2013-1-25 17:13
  • 這個我知道,而且我本來就不是這樣做的,還是謝謝你的回答!

    xx910203 貢獻度 +5

回覆

使用道具 舉報

簽到天數: 1

該用戶今日未簽到

 樓主| 發表於 2013-1-25 16:19 | 顯示全部樓層
gary8349 發表於 2013-1-25 15:37
刪除帳戶時不能直接從 電腦->管理 的地方刪除,要從控制台刪除,否則會造成錯誤~
(原因之一 ...

我沒有刪除使用者帳戶耶,因為我都用稽核模式,帳戶都留著,以前也都是這樣做

因為有些給user的設定每台電腦都要調整不方便...
回覆

使用道具 舉報

該用戶從未簽到

發表於 2013-1-25 16:57 | 顯示全部樓層
軟件衝突到,我之前一裝NOD就會發生此狀況,還有某些設定不能設,僅供參考!

點評

還在嘗試中,謝謝你的經驗!  發表於 2013-1-25 17:19
  • 還在嘗試中,謝謝你的經驗!

    xx910203 貢獻度 +5

回覆

使用道具 舉報

簽到天數: 1

該用戶今日未簽到

 樓主| 發表於 2013-1-25 17:11 | 顯示全部樓層
liuchinlang 發表於 2013-1-25 16:57
軟件衝突到,我之前一裝NOD就會發生此狀況,還有某些設定不能設,僅供參考! ...

詭異就詭異在...之前部署的"部署前的映像檔"拿出來更新完之後跑也會出事...軟體都一樣啊= ="

一個一個抓

我覺得微軟的debug機制真的很糟糕...
回覆

使用道具 舉報

該用戶從未簽到

發表於 2013-1-25 17:21 | 顯示全部樓層
小弟有遇過這樣的問題
可能是你這張WIN7光碟的問題
建議換別版試試看

防毒軟體衝突也有可能
avast 6.0 可以整合,7.0會出現問題
小紅傘一封裝就出問題...

祝你封裝成功
  • 還在嘗試中,謝謝你的經驗!

    xx910203 貢獻度 +5

回覆

使用道具 舉報

簽到天數: 167

該用戶今日未簽到

發表於 2013-1-25 17:26 | 顯示全部樓層
抓不出log記錄嗎?
我以前有因為硬體驅動而出問題...

點評

抓不出來,所以才想要上來問問大家的解法,否則自己多少也讀得出端倪...  發表於 2013-1-26 01:43
  • 抓不出來,所以才想要上來問問大家的解法,否則自己多少也讀得出端倪....

    xx910203 貢獻度 +5

回覆

使用道具 舉報

該用戶從未簽到

發表於 2013-1-25 17:51 | 顯示全部樓層
本帖最後由 maodou 於 2013-1-25 18:13 編輯

你有沒有在unattend file中加入SkipRearm試試看?
應該是因為封裝前Rearm次數已經用完了(可用slmgr.vbs -dlv查看)
Sysprep /generalize /oobe /shutdown /unattend:autounattend.xml

------ x86 ------
   <settings pass="generalize">
      <component name="Microsoft-Windows-Security-Licensing-SLC" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
         <SkipRearm>1</SkipRearm>
      </component>
   </settings>

------ x64 ------
   <settings pass="generalize">
      <component name="Microsoft-Windows-Security-Licensing-SLC" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
         <SkipRearm>1</SkipRearm>
      </component>
   </settings>

補充內容 (2013-1-25 22:10):
或者是在Sysprep前先把這個key的值改為1:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\SoftwareProtectionPlatform\SkipRearm

補充內容 (2013-1-25 23:54):
不好意思, 漏了一個空格 (應該是Windows NT)
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform]

點評

全新安裝,用舊的映象檔都是一樣,我次數絕對小於2...  發表於 2013-1-26 01:37
  • 全新安裝,用舊的映象檔都是一樣,我次數絕對小於2...

    xx910203 貢獻度 +5

回覆

使用道具 舉報

該用戶從未簽到

發表於 2013-1-25 21:30 | 顯示全部樓層
xx910203 發表於 2013-1-25 17:11
詭異就詭異在...之前部署的"部署前的映像檔"拿出來更新完之後跑也會出事...軟體都一樣啊= ="

一個一個抓 ...

那表示軟件更新了某元件,導致和封裝軟件造成衝突所致,換個封裝軟件試試,或此更新軟件不裝!
我封裝win 8結果都不行,就表示封裝軟件不支援!

點評

我都是用標準的sysprep  發表於 2013-1-26 01:21
回覆

使用道具 舉報

簽到天數: 10

該用戶今日未簽到

發表於 2013-1-26 09:22 | 顯示全部樓層
小弟經驗是:防毒軟體搞的鬼

點評

感謝G大經驗...我以前到現在都用avast,以前可以現在卻是死,昨天換卡巴也一樣,我試試看不要裝好了...  發表於 2013-1-26 14:54
回覆

使用道具 舉報

您需要登入後才可以回帖 登入 | 註冊

本版積分規則

小黑屋|Archiver|微剋多資訊(MicroDuo)

GMT+8, 2016-12-3 14:47

Discuz! X

© 2009-2016 Microduo

快速回覆 返回頂部 返回列表