請選擇 進入手機版 | 繼續訪問電腦版

微剋多資訊

 找回密碼
 註冊

Login

搜索
回覆 13則 瀏覽 4253篇

[求助] 玩遊戲突然cpu高使用率掉幀問題

該用戶從未簽到

發表於 2013-6-16 00:12 | 顯示全部樓層 |閱讀模式
我在玩遊戲的時候有時會突然cpu使用率由4,5x% 上到9x~100%, fps會下降至個位數,完全不能玩...但這問題是突然出現..不是一開始遊戲就這樣,之後一段時間,fps回復正常,非常流暢, 過一會可能又出現..
試過換ram,不能解決問題,用CrystalDiskInfo測顯示良好沒有問題, 溫度觀察,一直在4x 只是顯示卡到6x, 理應不會因為過熱而出現問題
這現像不會在看影片時出現(blu-ray,mkv, 720p,1280p 都很流暢正常)

配置: cpu: q9550, ram: 4gb  ddr3, display: ati6950, os: win7 64bits

遊戲: BF3, lol, marvel heroes, company of heroes 2 beta..tomb raider, bio shock:infinite.
以上遊戲都有正常流暢的時候, 就算畫面上多效果和物件..而且以前玩的時候沒有這問題.....最近才出現這問題

求高手幫幫忙....

該用戶從未簽到

發表於 2013-6-16 00:17 | 顯示全部樓層
AMD的顯示卡並沒有支援PhyX
所以這部份是交由CPU去運算
於似乎在特效多的場面(需要大量PhyX運算)
處理器處理速度跟不上就會發生你所說的瞬間調禎
要嘛就把垂直同步開起來
要嘛就換處理器

使用道具

該用戶從未簽到

 樓主| 發表於 2013-6-16 00:19 | 顯示全部樓層
本帖最後由 amxx 於 2013-6-16 00:21 編輯

應該不是這問題...因為就算在原畫面站著不動..什麼也沒改變..也會出現這問題....突然由fps 60以上..落至個位數...一會自動上回來另外這問題是最近才出現.以前玩都沒有這問題..

使用道具

該用戶從未簽到

發表於 2013-6-16 02:44 | 顯示全部樓層
有去CHECKATI顯卡驅動+顯卡BIOS嗎?

使用道具

該用戶從未簽到

 樓主| 發表於 2013-6-16 08:37 | 顯示全部樓層
j12068519 發表於 2013-6-16 02:44
有去CHECKATI顯卡驅動+顯卡BIOS嗎?

有啊..全都已經更新了

使用道具

該用戶從未簽到

發表於 2013-6-16 15:46 | 顯示全部樓層
amxx 發表於 2013-6-16 00:19
應該不是這問題...因為就算在原畫面站著不動..什麼也沒改變..也會出現這問題....突然由fps 60以上..落至個 ...

站著不動遊戲也是在跑
但如果是週期性的話
就請檢察背景應用程式處理程序
有可能是固定一段時間就會執行的程式佔用了系統資源


使用道具

該用戶從未簽到

發表於 2013-6-16 19:35 | 顯示全部樓層
試過重上OS了嗎?

使用道具

該用戶從未簽到

 樓主| 發表於 2013-6-16 21:56 | 顯示全部樓層

這星期應該會去買多一個HDD,試試用新的HDD和OS試試
之後再來報告

使用道具

該用戶從未簽到

 樓主| 發表於 2013-6-22 13:03 | 顯示全部樓層
報告:新硬碟新,OS還是有這問題....

使用道具

auto629 該會員已被刪除
發表於 2014-5-16 11:49 | 顯示全部樓層
提示: 作者被禁止或刪除 內容自動屏蔽

使用道具

您需要登入後才可以回帖 登入 | 註冊

本版積分規則

Discuz! X

© 2009-2017 Microduo

快速回覆 返回頂部 返回列表