請選擇 進入手機版 | 繼續訪問電腦版

微剋多資訊

 找回密碼
 註冊

Login

搜索
回覆 19則 瀏覽 6184篇

[故障求助] 新買的電腦,奇怪的當機現象

該用戶從未簽到

發表於 2013-12-5 16:02 | 顯示全部樓層 |閱讀模式
11月在阿虎上買了一台組裝電腦,

◎AMD X4-750K   四核心處理器,時脈3.4G
                                                ◎8GB DDR III 1600 (4GB*2) 終保記憶體
                        ◎微星 R7770 PMD1GD5 電玩顯示卡
                        ◎高速24倍DVD燒錄器
                      ◎XIGMATEK Tauro 400W銅牌認證電源


升級3T的硬碟拆下給NAS用,換上一顆1T的seagate綠標
安裝Win7 X64 家用進階版,使用近2周後突然開機沒有畫面,全黑(螢幕燈號顯示無訊號),沒有嗶

多次重開機偶而運氣好能進系統,大半是黑畫面無嗶嗶聲。

1.使用XPE開機,記憶體測試正常
2.使用XPE開機,BurninTest 5.1燒機,CPU,RAM,2D顯示正常(XPE下好像無法測3D)
3.使用XPE開機幾個小時都沒異狀
4.多次安裝WIN7,XP(1T或是後來換了另一個320G的硬碟都一樣),99%在準備系統初次使用這階段當住,就停在那畫面沒反應了(非藍底白字),重開也是

我從1~3步驟判斷應體應該沒甚麼問題,但是無法理解第4個部份為何一直當(BIOS是目前最新的)

請教前輩們提供意見




補充內容 (2013-12-13 10:47):
送修後昨晚廠商來電表示,更換POWER後燒機穩定,即將送回。
但是我還是很難理解安裝那麼多次XP和WIN7,都固定卡在那邊,POWER不穩感覺應該會隨機亂當

該用戶從未簽到

發表於 2013-12-5 16:30 | 顯示全部樓層
雖然記憶體測試正常
還是懷疑它
可能的話重插或找條良品試試

使用道具

該用戶從未簽到

 樓主| 發表於 2013-12-5 16:42 | 顯示全部樓層
本帖最後由 kk0114 於 2013-12-5 16:50 編輯

因為我手上沒有可更換的CPU和記憶體,記憶體有2條(4*2),試過兩隻輪流插,沒有改善。

主要是我很難理解XPE跑幾小時沒問題,一安裝系統就死在準備檔案供初次使用這階段
甚至有時一開機連BIOS畫面都到不了就直接給黑畫面。(這點看來主機板的問題比較大,看來只能明天找店家幫忙看看了...)

使用道具

該用戶從未簽到

發表於 2013-12-5 17:05 | 顯示全部樓層
HDD MOD 改成IDE 試看看?

使用道具

該用戶從未簽到

 樓主| 發表於 2013-12-5 17:35 | 顯示全部樓層
HDD MODE兩種也都試過了~以開機有時會黑畫面來說,主機板的確比較有可能,只是還是搞不懂為何XPE和燒機幾小時都沒異狀。

使用道具

該用戶從未簽到

發表於 2013-12-5 17:42 | 顯示全部樓層
本帖最後由 mm00991 於 2013-12-5 17:46 編輯

經驗談僅供參考

1.CPU接點不潔或氧化,或者主機板CPU座不潔,造成的接觸不良是會造成主機板Bios不正常

症狀類似你所說的>>>多次重開機偶而運氣好能進系統,大半是黑畫面無嗶嗶聲


2.顯示卡的問題,顯示卡壞的程度不同造成的症狀也不同

其一症狀,只要不載入顯示驅動程式可正常使用,但是一載入顯示驅動就當機
此症狀執行XPE是可以正常的,但是安裝作業系統一定會當,因為安裝過程會載入顯示驅動
另外也可能造成多次重開機偶而運氣好能進系統,大半是黑畫面無嗶嗶聲

因為是新買的電腦狀況2的機會遠高於狀況1

測試顯卡就換台能用你那顯卡的電腦
裝上顯卡後安裝驅動 跑跑遊戲 就可以知道是否正常
有問題直接送原廠

顯卡正常的話就朝狀況1

狀況1需功力夠的人檢查 初學者勿試 保固內也別試 直接送原廠
軟刷子刷主機板CPU座
5年以上的過保電腦還有機會使出刮骨療傷
此招凶險會被判定人為因素失去保固
1 0

使用道具

該用戶從未簽到

發表於 2013-12-5 19:46 | 顯示全部樓層
試試換一顆電源供應器看看,我遇過黑畫面無嗶嗶聲,有好幾台都是換了新的電源供應器就好了(我是開網咖的),給你參考

使用道具

該用戶從未簽到

發表於 2013-12-5 21:10 | 顯示全部樓層
個人主機板最近壞了送修兩次,
主板壞了,就是不開機...也就是沒畫面,
基本上連xpe也不可能進去,
請問有試過換一台光碟機安裝,
或換一片安裝光碟嗎?

使用道具

該用戶從未簽到

 樓主| 發表於 2013-12-5 21:22 | 顯示全部樓層
本帖最後由 kk0114 於 2013-12-5 21:24 編輯

回家後,換顯示卡也試過了,狀況依然卡在準備供初次使用,看來也不是顯示卡,因為我換了我正常在玩的那台拆下來的顯卡狀況還是一樣
手上能用的power放在公司忘了帶回家,沒辦法換。
不過根據mm00991大的說法,我想到如果XPE可說是穩定的狀況,應該是某些主機板驅動無法正常運作的可能性最大了。

(我是用USB裝XP,用光碟裝WIN7,都一樣卡在初次使用,所以安裝來源檔案錯誤的可能性不大)

謝謝各位大大的意見,決定明天拿去請店面換主機板測試了。目前感覺兇手是MB的可能最大。

使用道具

該用戶從未簽到

發表於 2013-12-5 22:35 | 顯示全部樓層
主機板上的I/O晶片空銲,主機板換新就ok了,我有二台也是如此,
ps:中古主機板爛,我換中古同廠牌,問題依舊,
換cpu針腳一樣,其它零件一一插上,保證問題解決!

本人微星板換技嘉板,目前使用上ok,開整晚連續好幾週都沒問題了!
之前微星板開2分鐘就藍底白字,否則就是開不了機!
僅供參考!

使用道具

您需要登入後才可以回帖 登入 | 註冊

本版積分規則

Discuz! X

© 2009-2017 Microduo

快速回覆 返回頂部 返回列表