請選擇 進入手機版 | 繼續訪問電腦版

微剋多資訊

 找回密碼
 註冊

Sign in with google

Google帳號登入

搜索
回覆 32則 瀏覽 30660篇
Line

[求助] 討論如何不讓1709被流氓更新1803

簽到天數: 1448

該用戶今日未簽到

升級   100%

發表於 2018-5-1 20:14 | 顯示全部樓層 |閱讀模式

簽到天數: 6

該用戶今日未簽到

升級   82%

發表於 2018-5-1 21:44 | 顯示全部樓層
我也很好奇,所以去找了資料,你參考看看
https://forum.gamer.com.tw/C.php?bsn=60030&snA=488404

點評

這個很不錯~但好複雜,不過還是謝謝你  發表於 2018-5-2 20:15

使用道具

該用戶從未簽到

升級   0%

發表於 2018-5-1 21:51 | 顯示全部樓層
本帖最後由 maodou 於 2018-5-27 19:13 編輯

試試看先設定成這樣, 至少可以先擋一陣子(1709更新到1803)...



補充: 最多可以延遲365天安裝功能更新 (也就是像從1709到1803這樣的更新)

也可以改註冊機碼(跟上面用UI改是一樣的)
  1. Windows Registry Editor Version 5.00

  2. [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate\UX\Settings]
  3. "DeferFeatureUpdatesPeriodInDays"=dword:0000016d
複製代碼
16d (16進位) = 365 (10進位)

不同版本的Windows 10改法不太一樣(微軟一直改:p), 有興趣的可以去看:
設定商務用 Windows Update






點評

這個方是不錯喔~謝謝  發表於 2018-5-2 20:14
1 0

使用道具

該用戶從未簽到

升級   54%

發表於 2018-5-3 10:20 | 顯示全部樓層
可針對upgrade的更新,不要讓他核准更新,這樣client端收不到那隻更新訊息,也就不會被強制upgrade了。

使用道具

簽到天數: 2

該用戶今日未簽到

升級   44.44%

發表於 2018-5-3 12:23 | 顯示全部樓層
maodou 發表於 2018-5-1 21:51
試試看先設定成這樣, 至少可以先擋一陣子(1709更新到1803)...

解決了我長久以來的問題。很多時候常會一更新完,電腦就會無法正常啟動。

使用道具

簽到天數: 2

該用戶今日未簽到

升級   17.5%

發表於 2018-5-4 21:54 | 顯示全部樓層
本帖最後由 zhensu@G 於 2018-5-4 21:58 編輯

直接修改wuauserv的登入帳戶就好了
等真的要更新時再改回本機系統帳戶







1 0

使用道具

該用戶從未簽到

升級   18%

發表於 2018-5-6 22:33 | 顯示全部樓層
使用Win Updates Disabler這套看看吧

使用道具

頭像被屏蔽

簽到天數: 5

該用戶今日未簽到

升級   100%

發表於 2018-5-27 05:13 | 顯示全部樓層
提示: 作者被禁止或刪除 內容自動屏蔽

使用道具

簽到天數: 8

該用戶今日未簽到

升級   17.5%

發表於 2018-5-27 17:49 | 顯示全部樓層
試看看這個吧,微軟自己出的,應該比較沒問題.
管理Windows 10通知和升級選項
https://support.microsoft.com/zh ... and-upgrade-options

使用道具

該用戶從未簽到

升級   0%

發表於 2018-5-27 18:26 | 顯示全部樓層
shamu886 發表於 2018-5-27 17:49
試看看這個吧,微軟自己出的,應該比較沒問題.
管理Windows 10通知和升級選項
https://support.microsoft. ...

你貼的那個應該是阻擋Windows 7/8/8.1升級到Windows 10的方法, 不是不讓Windows 10 1709更新到1803的方法.

使用道具

您需要登入後才可以回帖 登入 | 註冊

本版積分規則

小黑屋|Archiver|微剋多資訊(MicroDuo)

GMT+8, 2024-2-21 10:01

Discuz! X

© 2009-2023 Microduo

快速回覆 返回頂部 返回列表