請選擇 進入手機版 | 繼續訪問電腦版

微剋多資訊

 找回密碼
 註冊

Login

Google帳號登入

搜索
回覆 209則 瀏覽 158772篇

[資源分享] [2015.12.20更新] 三啟動系統安裝、維護光碟ISO【可光碟燒錄...

   

該用戶從未簽到

發表於 2016-4-13 11:24 | 顯示全部樓層
foster 發表於 2016-4-13 10:56
那你有沒有想過,為什麼微軟製作各種系統安裝程式的ISO檔,都要區分32位元與64位元?

一般你看到的32位 ...

謝謝您的說明,只是一般在我的生活周遭,好像都沒遇到要純 uefi 開機的電腦,大部分都可以以 legacy 方式來開機,所以對 uefi 的開機就沒有那麼急迫的需求,也許這是未來的一個趨勢,有空的話,會抽空好好的研究一下。
微軟也有出過 Windows 10 x86/x64 合併的安裝光碟,只不過它的 x86/x64 版本的目錄都是分開的。
傳統以 x86 為底的方式和分開的方式,我都有自行製作過,大小會相差到 2G 左右。

使用道具

簽到天數: 9

該用戶今日未簽到

發表於 2016-4-15 07:41 | 顯示全部樓層
tces2005 發表於 2016-4-13 11:24
謝謝您的說明,只是一般在我的生活周遭,好像都沒遇到要純 uefi 開機的電腦,大部分都可以以 legacy 方式 ...

桌機我是還沒看過,但目前有些筆電已經只支援uefi開機了。

先前有在玩GRUB4DOS,覺得USB開機功能方便好用,直到某一天用在一台新筆電,發覺怎麼都沒看到GRUB4DOS開機項目,
才赫然發現GRUB4DOS根本不支援uefi開機,因為uefi是未來的趨勢,從此我放棄GRUB4DOS開始玩BCD開機選單。

使用道具

簽到天數: 4

該用戶今日未簽到

發表於 2016-6-12 16:37 | 顯示全部樓層
nf17b 發表於 2016-3-6 22:23
2016.03.05 更新
(1) 兩個用單一ISO的安裝模板 , 改為 WIN10 10586 , 內置的 IMDISK 改為最新版
(2) USB 版 ...

nf17b您好可否向您請教一下
主選單的圖片可否更換?請問您是怎麼編輯納入的呢?
及主選單之編輯方式,您是否是用xorboot的呢?

使用道具

簽到天數: 4

該用戶今日未簽到

發表於 2016-6-13 14:23 | 顯示全部樓層
版大,您好
我想要請教一下,我使用CDGR_20160305版本的資料時,我把ISO放在可見分區中(目錄ISO裡)
然後我選擇這個ISO檔要安裝系統時,發現電腦重新啟動、又回到主選單,然後再次的選擇這個ISO檔,還是一樣電腦重新啟動、又回到主選單,請問一下,這樣子是正確的嗎?
我電腦是UEFI,然後我是選擇要安裝WIN7的ISO檔。
然後我有爬您PO的文
有可能是ISO檔案有「空格」或「亂碼」的因素所造成的,
但是因為我的ISO檔名是「tw_windows_7_8_10.iso」,應該不會有這個問題
後來我嘗試別的檔案(單一個版本的ISO)就沒有問題。

另外版大,請教一下,為什麼我把WINDOWS7_11合1的install.wim放在「WIN70目錄」中,要進行安裝時,卻跑出來畫面表示「finding image」…然後就停住了?

使用道具

簽到天數: 4

該用戶今日未簽到

發表於 2016-6-13 22:06 | 顯示全部樓層
版大,您好,再次打擾您…
一、將USB利用BOOTICEx64格式化成FAT32
二、利用UltraISO將下載的CDGB_201603.iso「寫入磁碟映像檔」USB內(設定寫入方法:USB-HDD+2、高端隱藏)
三、利用DiskGenius格式化剩餘分區為ntfs。
四、把CDGB_201603.iso內之「 winsetup」目錄提取到可見分區,再補上 XP/7/8.1/10 的安裝檔 (ISO WIM 一個一個補)
【問題】\winsetup\iso內我有放置:「tw_windows_7_11合1.iso」、「tw_windows_7_ULTIMATE_x64_patch_activate.iso」、「windows78110x64.iso」,其中「tw_windows_7_11合1.iso」、「tw_windows_7_ULTIMATE_x64_patch_activate.iso」無法正確進入安裝程序,一選擇這個ISO時,就會自動又重新開機、然後又回到主選單。
五、然後在\winsetup\w70\x64目錄中,我放入「install.wim」這個檔案:
【問題】發現在LEGACY系統時,只顯示「finding image....」、然後就停住;但是我在UEFI系統時,卻可以正常進入安裝程序,但是卻出現「…mbr表格參數 efi系統僅能安裝於gpt硬碟…」訊息,無法選擇「硬碟」進行安裝系統。 稍晚我另外放一個windows7-iso檔(11合1),於uefi進行啟動安裝時,卻發生錯誤訊息:
檔案:\windows\system32\boot\winload.efi
狀態:0xc0000428
資訊:無法驗證此檔案的數位簽章

【請教】
⑴我想要請問的是,我在第三步驟利用DiskGenius格式化剩餘分區為ntfs,是否有需要使用BOOTICEx64把ntfs設定「啟動」?
⑵另外在第三步驟利用DiskGenius格式化剩餘分區為ntfs,是否有需要使用BOOTICEx64把ntfs利用「分區引導記錄」設定「GRUB4DOS 0.4.5c/0.4.6a」?
★因為我上面這二個⑴&⑵,我都沒有做,不知道這樣子是否因為這樣子才有問題。

使用道具

簽到天數: 4

該用戶今日未簽到

發表於 2016-6-14 11:54 | 顯示全部樓層
新手菜寫的我昨天試了一整天,在BIOS(LEGACY)筆電測試:
⑴針對第四點的問題\winsetup\iso內我有放置ISO:
▲WINDOWS7_11合1.ISO放入\winsetup\iso目錄中:失敗,一直重新開機
▲WINDOWS7_9合1.ISO放入\winsetup\iso目錄中:失敗,一直重新開機
▲WINDOWS7_X60_PRO.ISO放入\winsetup\iso目錄中:成功
▲WINDOWS7_旗鑑版.ISO放入\winsetup\iso目錄中:成功


⑵針對第五點的問題在\winsetup\w70\x64目錄中放置install.wim:
▲WINDOWS7_11合1.ISO「install.wim」放入\winsetup\w70\x64目錄中:finding install image...
▲WINDOWS7_9合1.ISO「install.wim」放入\winsetup\w70\x64目錄中:finding install image...
▲WINDOWS7_X64_PRO.ISO「install.wim」放入\winsetup\w70\x64目錄中:finding install image...
▲WINDOWS7_旗鑑版.ISO「install.wim」放入\winsetup\w70\x64目錄中:finding install image...
▲WINDOWS7_5合1.ISO「install.wim」放入\winsetup\w70\x64目錄中:finding install image...

請問一下,為什麼放在「\winsetup\w70\x64」都會失敗呢?在「\winsetup\w81\x64」和「\winsetup\w10\x64」都沒有問題

使用道具

該用戶從未簽到

 樓主| 發表於 2016-6-14 20:08 | 顯示全部樓層
ianlcc 發表於 2016-6-14 11:54
新手菜寫的我昨天試了一整天,在BIOS(LEGACY)筆電測試:
⑴針對第四點的問題\winsetup\iso內我有放置ISO:
...

有點忙 , 等我忙完一些事 , 再一一回復您的問題
謝謝

1 0

使用道具

簽到天數: 4

該用戶今日未簽到

發表於 2016-6-14 21:05 | 顯示全部樓層
新手菜鳥的我今天試了一整天,在UEFI筆電測試:
⑴針對第五點的問題在\winsetup\w10\x64目錄中放置install.wim:
▲進入安裝時,僅只顯示「window 10home x64」、「windows 10home x32」
▲但是我在BIOS(LEGACY)測試時,同一個檔案(install.wim)有出現home pro 企業版(x64和x32)這麼多的版本。
請問這是怎麼了?

使用道具

該用戶從未簽到

 樓主| 發表於 2016-6-15 00:07 | 顯示全部樓層
ianlcc 發表於 2016-6-12 16:37
nf17b您好可否向您請教一下
主選單的圖片可否更換?請問您是怎麼編輯納入的呢?
及主選單之編輯方式,您 ...

legacy 的選單 grub4dos gfxmenu , 修改
(1) 用 7z 解壓縮
(2) 用 批次檔重新打包
參考 : 非UEFI的Grub4DOS 圖形介面基本設定(message封包設定)


本帖子中包含更多資源

您需要 登入 才可以下載或查看,沒有帳號?註冊

x
1 0

使用道具

該用戶從未簽到

 樓主| 發表於 2016-6-15 00:14 | 顯示全部樓層
本帖最後由 nf17b 於 2016-6-15 00:15 編輯

我電腦是UEFI,然後我是選擇要安裝WIN7的ISO檔。
然後我有爬您PO的文
有可能是ISO檔案有「空格」或「亂碼」的因素所造成的,
但是因為我的ISO檔名是「tw_windows_7_8_10.iso」,應該不會有這個問題

uefi 的電腦一般都是 x64 的 , tw_windows_7_8_10.iso 這個檔案可能是 x86的 , 所以會重開機

為什麼我把WINDOWS7_11合1的install.wim放在「WIN70目錄」中,要進行安裝時,卻跑出來畫面表示「finding image」…然後就停住了?

這個可能是插在 usb3.0 的 port 上 , 這個安裝的 boot.wim 沒有整合 usb3.0的驅動


1 0

使用道具

您需要登入後才可以回帖 登入 | 註冊

本版積分規則

Discuz! X

© 2009-2017 Microduo

快速回覆 返回頂部 返回列表